Current time: 08-13-2020, 07:46 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
browser=chrome in wptdriver.ini
02-20-2014, 02:21 AM
Post: #6
RE: browser=chrome in wptdriver.ini
Here you go:

locations.ini:
Code:
[locations]
1=xp_loc
2=laptop_loc
default=xp_loc

[xp_loc]
1=xp
label=xp

[xp]
browser=Chrome,Firefox
latency=0
key=webpagetest
label="xp"

[laptop_loc]
1=laptop
label=laptop

[laptop]
browser=Chrome,Firefox
latency=0
key=webpagetest
label="Laptop"

wptdriver.ini:
Code:
[WebPagetest]
url=http://127.0.0.1/
location=xp
browser=Chrome
Time Limit=120
key=webpagetest
;Automatically install and update support software (Flash, Silverlight, etc)
software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="%PROGRAM_FILES%\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
installer=http://www.webpagetest.org/installers/browsers/chrome.dat

[Firefox]
exe="%PROGRAM_FILES%\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
installer=http://www.webpagetest.org/installers/browsers/firefox.dat
template=firefox

[Safari]
exe="%PROGRAM_FILES%\Safari\Safari.exe"

[IE]
exe="%PROGRAM_FILES%\Internet Explorer\iexplore.exe"
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: browser=chrome in wptdriver.ini - pmeenan - 02-20-2014 02:21 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)