Current time: 10-23-2019, 10:32 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chrome Document Complete 0ms
07-25-2013, 06:00 AM
Post: #1
Chrome Document Complete 0ms
We are having an issue on some of our pages where WPT is showing 0ms document complete and 0 requests by document complete. Other numbers such as TTFB and speed index are as expected. The page is functional in Chrome and the dev tools give proper numbers for document complete, just the WPT version doesn't. Any ideas?

URL: http://www.retailmenot.com/s/shoes
WPT: http://www.webpagetest.org/result/130724_ZA_1NE5/
Find all posts by this user
Quote this message in a reply
07-30-2013, 03:38 AM
Post: #2
RE: Chrome Document Complete 0ms
To follow up, we are still getting these errors, both in wpt.org and our private instance. The odd thing is, not all our site behaves this way. Our home page and other pages seem to be working. The only correlation I can draw is that the pages that we are using this on we also use the history api. Could there be an issue with that?
Find all posts by this user
Quote this message in a reply
07-30-2013, 06:02 AM
Post: #3
RE: Chrome Document Complete 0ms
Hmm, could be tripping up my navigation code because WPT reports the time of the last onload event and it could be getting reset. I opened up a bug to track it: https://github.com/WPO-Foundation/webpag...issues/100
Visit this user's website Find all posts by this user
Quote this message in a reply
08-13-2013, 02:51 PM
Post: #4
RE: Chrome Document Complete 0ms
I also have the same issue on http://www.webpagetest.org/result/130813_AY_62F/
Is already a bug (confirmed)?
Find all posts by this user
Quote this message in a reply
08-13-2013, 10:23 PM
Post: #5
RE: Chrome Document Complete 0ms
I am using WPT site. What means "pages that are using history api"?
The loaded and fully loaded times are the same because there is some bug in onload Chrome event of this WPT version, correct?
Find all posts by this user
Quote this message in a reply
08-13-2013, 10:44 PM
Post: #6
RE: Chrome Document Complete 0ms
Yes, you can follow the github bug but I haven't had a chance to look into it yet.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)