Current time: 08-10-2020, 04:26 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Video page loading issues
08-26-2013, 04:28 AM
Post: #1
Video page loading issues
Hello, i did a webpage test here for one of my video pages(mp4) and it looks like "original" result tried to load my mp4 file but "optimized" result didn't which caused big load time difference. Any idea why this is happening? My mp4 URLs are dynamically created by secdownload mod.

On a side note, this is probably off topic but at Google webmaster(Crawl status) shows 7k-9k ms load time on average which is obviously alaramly high but when i test few sample pagea (Fetch as Google Bot) all the pagea seem less than 400ms.

If anyone can shed some light on this video page load issue, it would be greatly appreciated!

Thanks
Find all posts by this user
Quote this message in a reply
08-28-2013, 05:12 AM
Post: #2
RE: Video page loading issues
There's a chance that the automated optimizations deferred the javascript that loaded your video and that didn't get included. If you change the optimization settings to "safe" does it work any better?

For the crawl status data, you should probably enable server-side reporting of the response times (or use something like New Relic) to see what the performance looks like across all of the requests. It's possible that you have long-tail pages that aren't in caches (database, filesystem, etc) and when those are requested it ends up being really slow (that's a complete guess - better to measure and know).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)