Current time: 10-16-2019, 10:20 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
keep alive and levrage browser cache on homepage
09-07-2013, 11:30 PM
Post: #1
keep alive and levrage browser cache on homepage
hi,
i got some error and i don't know how can i fix it:

Use persistent connections (keep alive): 90/100

FAILED - http://basics.ir/


and

Leverage browser caching of static assets: 90/100

FAILED - (3 seconds) - http://basics.ir/


can anybody help me Sad
all files is fine just home page have error!

test result link
Find all posts by this user
Quote this message in a reply
09-10-2013, 12:08 AM
Post: #2
RE: keep alive and levrage browser cache on homepage
It's probably safe to ignore both of those. It looks like you set your html to be cacheable for a short time (presumably with a proxy like varnish) to deal with traffic spikes. WebPagetest is interpreting that as being a static file but it's not really.

It also looks like you have all of your resources off on another domain so the persistent connection is just an issue for the favicon which isn't really worth worrying about much. If you expect people to do a lot of in-site navigation then it might be worth enabling keep-alives on your proxy and to make sure they are long enough to still be open as people navigate through the site.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)