Current time: 12-16-2017, 01:56 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Timed out waiting for the browser to start"
03-11-2014, 09:17 PM
Post: #1
"Timed out waiting for the browser to start"
I've tried to run a test numerous times - tried a couple of different URLS from my site - but each time I get the following issue, "Timed out waiting for the browser to start"

Any idea how I get round this ?

Thanks.
Find all posts by this user
Quote this message in a reply
03-12-2014, 12:03 AM
Post: #2
RE: "Timed out waiting for the browser to start"
Which test location? That's a new message that was just added yesterday and it sounds like one of the test locations isn't working well with the agent changes.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-12-2014, 01:22 AM
Post: #3
RE: "Timed out waiting for the browser to start"
Sao Paulo, Chicago, Tokio, all three display that error message for me. http://www.webpagetest.org/result/140311...d6b400dd3/
Find all posts by this user
Quote this message in a reply
03-14-2014, 03:28 AM
Post: #4
RE: "Timed out waiting for the browser to start"
Thanks for the report and sorry about that. Should be fixed now: http://www.webpagetest.org/result/140313...3d8f861bc/
Visit this user's website Find all posts by this user
Quote this message in a reply
09-19-2017, 07:38 PM (This post was last modified: 09-19-2017 07:55 PM by Biber.)
Post: #5
RE: "Timed out waiting for the browser to start"
Same for me again... i run about 150 test each day but since couple of days i get around 4 "Timed out waiting for the browser to start" tests per day...

Sample test-ids:

170919_Q2_295c8fe84e74498a44a09af39f943e7d
170919_KB_bd53a58eb94e733cdb40f885dae06230

Is there someone else with same prob?
Find all posts by this user
Quote this message in a reply
09-19-2017, 10:37 PM
Post: #6
RE: "Timed out waiting for the browser to start"
Looks like 4 of the 40 VMs were running high error rates (90+%, normal is 2-5%). Both of the failed tests were on the VMs with error issues. I just rebooted them and will keep an eye on them to make sure the rates come back down to normal.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-25-2017, 06:45 PM
Post: #7
RE: "Timed out waiting for the browser to start"
(09-19-2017 10:37 PM)pmeenan Wrote:  Looks like 4 of the 40 VMs were running high error rates (90+%, normal is 2-5%). Both of the failed tests were on the VMs with error issues. I just rebooted them and will keep an eye on them to make sure the rates come back down to normal.

Thank you Smile
Find all posts by this user
Quote this message in a reply
12-01-2017, 05:21 AM
Post: #8
RE: "Timed out waiting for the browser to start"
(09-25-2017 06:45 PM)Biber Wrote:  
(09-19-2017 10:37 PM)pmeenan Wrote:  Looks like 4 of the 40 VMs were running high error rates (90+%, normal is 2-5%). Both of the failed tests were on the VMs with error issues. I just rebooted them and will keep an eye on them to make sure the rates come back down to normal.

Thank you Smile

@ Patrick,

We are facing the time out issue for FF and Chrome in our private webpage instance, IE works fine. can you please suggest on this.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)