Current time: 11-22-2019, 06:47 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wptdriver always using first browser listed
05-31-2014, 01:55 AM
Post: #5
RE: wptdriver always using first browser listed
OK,

Found that problem. now the request is:

GET /runtest.php?runs=2&fvonly=1&sensitive=1&private=0&f=xml&notify=someone%40here.com&video=1&location=ec2-eu-west_wptdriver&url=BLAHBLAHBLAH&browser=Safari

But it's still using the first browser defined in locations.ini
--snip---
[ec2-eu-west_wptdriver]
browser=Firefox,Chrome,Safari
label="EU West"
--snip--

Here's my wptdriver.ini:
[WebPagetest]
url=http://server/
ec2=1
location=ec2-eu-west_wptdriver
Time Limit=60
software=http://www.webpagetest.org/installers/software.dat

[Firefox]
exe="C:\Program Files\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
installer=http://www.webpagetest.org/installers/browsers/firefox.dat
template=firefox

[Chrome]
exe="C:\Program Files\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
installer=http://www.webpagetest.org/installers/browsers/chrome.dat

[Safari]
exe="C:\Program Files\Safari\safari.exe"
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: wptdriver always using first browser listed - richiemarshall - 05-31-2014 01:55 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)