Current time: 12-07-2019, 03:01 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IE Stuck in blank page
06-20-2014, 07:00 PM (This post was last modified: 06-20-2014 07:14 PM by miquelangeld.)
Post: #1
IE Stuck in blank page
I have 6 agents all with windows 2008 except one with XP in XP IE works, but in all windows 2008 IE test get blank page. I try to enable debug but the error log is not created. ┬┐ideas?

I updated to the last agent version, still the same problem.
Find all posts by this user
Quote this message in a reply
06-20-2014, 10:31 PM
Post: #2
RE: IE Stuck in blank page
If you connect to the machine and launch IE manually do you get a prompt to enable the WPT plugin at the bottom of the browser? Sometimes it has to be enabled manually. You might also check tools->manage add-ons and see if the plugins are enabled there.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-21-2014, 12:00 AM
Post: #3
Shocked RE: IE Stuck in blank page
Sorry Patrick, I thougt I disabled IE Enhaced security Angry
once disabled all works like a charm.
(06-20-2014 10:31 PM)pmeenan Wrote:  If you connect to the machine and launch IE manually do you get a prompt to enable the WPT plugin at the bottom of the browser? Sometimes it has to be enabled manually. You might also check tools->manage add-ons and see if the plugins are enabled there.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)