Current time: 12-17-2017, 10:04 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IE sits at about:blank; log says "Timed out waiting for browser to start"
01-16-2015, 05:31 AM
Post: #11
RE: IE sits at about:blank; log says "Timed out waiting for browser to start"
WptBHO extension is Enabled (32-bit)
CIEHook Object extension is Enabled (32-bit)

I'm only running wptdriver.exe at startup.

Combinations I have tried - (which may not be correct):
- wptdriver.exe & urlblast.exe at startup, with urlblast.ini & wptdriver.ini
- only wptdriver.exe at startup, with wptdriver.ini & urlblast.ini
Find all posts by this user
Quote this message in a reply
02-26-2015, 10:18 AM
Post: #12
RE: IE sits at about:blank; log says "Timed out waiting for browser to start"
I just wanted to update the thread with my issue.

When I downgraded IE11 to IE10, WPT worked fine. There is something definitely going on with IE11, which I'm not able to determine.
Find all posts by this user
Quote this message in a reply
03-23-2015, 10:24 AM
Post: #13
RE: IE sits at about:blank; log says "Timed out waiting for browser to start"
Any updates on this? For me too, IE 11 is the problem but our main target browser is IE 11
(02-26-2015 10:18 AM)waem445 Wrote:  I just wanted to update the thread with my issue.

When I downgraded IE11 to IE10, WPT worked fine. There is something definitely going on with IE11, which I'm not able to determine.
Find all posts by this user
Quote this message in a reply
03-24-2015, 02:15 AM
Post: #14
RE: IE sits at about:blank; log says "Timed out waiting for browser to start"
Have you tried the latest wptdriver (you shouldn't use urlblast for IE 11 - it is deprecated and pretty crufty)? Here is the info on updating to the latest and greatest: https://sites.google.com/a/webpagetest.o...est-Agents
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)