Current time: 08-06-2020, 08:35 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IE sits at about:blank; log says "Timed out waiting for browser to start"
01-15-2015, 08:22 AM
Post: #9
RE: IE sits at about:blank; log says "Timed out waiting for browser to start"
Hi Patrick,

-wptdriver.exe version 2.16.0.197
- OS is Windows 7 64 bit
- IE Path in wptdriver.ini
[IE]
exe="C:\Program Files (x86)\Internet Explorer\iexplore.exe"

- Not applicable - Not running on server
- Antivirus on test agent -- ESET Endpoint Antivirus 5.0
- Webserver is Centos 6.4

And I keep seeing "No test agents are configured to render video" in the http://<myserver>/install, even though the video rendering is working correctly.



Below is my location.ini for clarity:
[locations]
1=Test_loc
default=Test_loc

[Test_loc]
1=Test
label="Test Location (Chrome, FF, IE)"
;group=Desktop

[Test]
browser=Chrome,Firefox,IE
label="Test Location"
key=TestKey123



Below is the wptdriver.ini

[WebPagetest]
url=http://<my server>/
location=Test
browser=Chrome
Time Limit=120
key=TestKey123
;Automatically install and update support software (Flash, Silverlight, etc)
software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
;installer=http://www.webpagetest.org/installers/browsers/chrome.dat

[Firefox]
exe="C:\Program Files (x86)\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
;installer=http://www.webpagetest.org/installers/browsers/firefox.dat
template=firefox

;[Safari]
;exe="C:\Program Files (x86)\Safari\Safari.exe"

[IE]
exe="C:\Program Files (x86)\Internet Explorer\iexplore.exe"


Below is the Urlblast.ini
[Configuration]
Startup Delay=30
Log File=c:\webpagetest\agent\urlblast
Timeout=120
use current account=1

; Where to get work from
Url Files Url=http://<my server>/work/
Location=None
;Location Key=TestKey123
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: IE sits at about:blank; log says "Timed out waiting for browser to start" - waem445 - 01-15-2015 08:22 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)