Current time: 09-16-2019, 06:11 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't see the water fall after running visual comparision?
12-16-2014, 06:15 PM
Post: #1
Can't see the water fall after running visual comparision?
Hi,

I encounter a issue in running visual comparison test. I can't see the output which is empty.But it is work well in single website test mode. The install checking is like below and agent is installed in windows server 2012.
what's wrong it is? Thanks for give me a help.

WebPagetest Installation Check

PHP

PHP version at least 5.3: 5.6.3
GD Module Installed: yes
zip Module Installed: yes
zlib Module Installed: yes
curl Module Installed: yes
php.ini allow_url_fopen enabled: yes
APC Installed: NO (optional)
SQLite Installed (for editable test labels): yes
php.ini upload_max_filesize > 10MB: 12M
php.ini post_max_size > 10MB: 10M
php.ini memory_limt > 256MB or -1 (disabled): 256M
System Utilities

ffmpeg Installed (required for video): yes
ffmpeg 1.x Installed with fps, scale and decimate filters(required for mobile video): N-68369-g55c5a38 (optional)
imagemagick compare Installed (required for mobile video): yes
jpegtran Installed (required for JPEG Analysis): yes
exiftool Installed (required for JPEG Analysis): NO (optional)
Filesystem

{docroot}/tmp writable: yes
{docroot}/dat writable: yes
{docroot}/results writable: yes
{docroot}/work/jobs writable: yes
{docroot}/work/video writable: yes
{docroot}/logs writable: yes
{docroot}/tmp on tmpfs: NO (optional)
Test Locations

Video rendering is supported

US-RDU-1 : US-RDU-1
IE : US-RDU-1 - IE 10 - 1 agents connected
Chrome_Firefox : US-RDU-1 - Chrome_Firefox - 1 agents connected
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)