Current time: 08-07-2020, 10:16 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Archiving + CRON
02-04-2015, 03:53 PM
Post: #5
RE: Archiving + CRON
Something funky going on - tests are being archived to S3 automatically - as soon as the test completes, the ZIP file appears in S3, but the test files remain on the WPT server. No entries appear in cli/archive.log.
Running cli/archive.php manually, and these tests are ignored (i.e. don't appear in the log at all).

Not yet sure if this is down to my local set-up or the archiving changes.
archive_days is set to 30.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Archiving + CRON - kevinrdixon - 02-03-2015, 08:02 PM
RE: Archiving + CRON - pmeenan - 02-04-2015, 12:23 AM
RE: Archiving + CRON - kevinrdixon - 02-04-2015, 12:27 AM
RE: Archiving + CRON - pmeenan - 02-04-2015, 12:57 AM
RE: Archiving + CRON - kevinrdixon - 02-04-2015 03:53 PM
RE: Archiving + CRON - andydavies - 02-04-2015, 07:42 PM
RE: Archiving + CRON - kevinrdixon - 02-05-2015, 02:33 PM
RE: Archiving + CRON - pmeenan - 02-04-2015, 11:59 PM
RE: Archiving + CRON - pmeenan - 02-06-2015, 04:17 AM
RE: Archiving + CRON - pmeenan - 02-06-2015, 04:20 AM
RE: Archiving + CRON - suraj - 03-31-2015, 10:33 PM
RE: Archiving + CRON - pmeenan - 04-01-2015, 11:35 PM
RE: Archiving + CRON - suraj - 04-02-2015, 03:21 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)