Current time: 12-13-2017, 09:04 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Test with redbot.org
02-26-2015, 09:13 PM
Post: #1
Test with redbot.org
Hi,
i try to test my web site with redbot.org.

My results:
HTTP/1.1 200 OK
Date: Thu, 26 Feb 2015 11:04:32 GMT
Server: Apache
X-Powered-By: PHP/5.4.37
Expires: Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma: no-cache
Set-Cookie: PHPSESSID=69ebc2dce8f1e41c6df8be2ed41260ad; path=/
Vary: Accept-Encoding,User-Agent
Content-Encoding: gzip
X-UA-Compatible: IE=Edge,chrome=1
Cache-Control: max-age=1296000, must-revalidate
Content-Length: 4560
Connection: close
Content-Type: text/html; charset=utf-8


And this site see for most performance changes:

* This response explicitly sets a rendering mode for Internet Explorer 8.
* The response body is different when content negotiation happens.
* Pragma: no-cache is a request directive, not a response directive.
* This response can't be stored by a cache.

I dont know how to disable "pragma: no-cache" in my htaccess file.
How i do this?
Find all posts by this user
Quote this message in a reply
03-22-2015, 04:54 AM
Post: #2
RE: Test with redbot.org
It is very simple, add this line to your .htaccess

<filesMatch "\.(html|htm|js|css)$">
FileETag None
<ifModule mod_headers.c>
Header unset ETag
Header set Cache-Control "max-age=0, no-cache, no-store, must-revalidate"
Header set Pragma "no-cache"
Header set Expires "Wed, 11 Jan 1984 05:00:00 GMT"
</ifModule>
</filesMatch>


or try searching on Google for sure you will find what you are looking...
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)