Current time: 12-18-2017, 05:13 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to get rid of Password Manager dialog in Chrome
04-02-2015, 05:44 AM
Post: #1
How to get rid of Password Manager dialog in Chrome
When using a script to fill in a password field in Chrome and then submitting the page, the next page pops up a dialog that asks if you want to save that password in the Password Manager. That dialog then appears in the final screen shot in WebPageTest's results page. (see below)

Anybody know how to disable this functionality? You can't just configure Chrome to not use the Password Manager because WebPageTest uses a clean profile on every run.

I'm hoping for a command line argument or ini file entry that disables it.

Thanks!

   
Find all posts by this user
Quote this message in a reply
04-02-2015, 11:54 PM
Post: #2
RE: How to get rid of Password Manager dialog in Chrome
Is this on a private instance or the public one? There was a patch a few weeks ago that should have disabled the password bubble: https://github.com/WPO-Foundation/webpag...4158b236ed

If it's a private instance then updating your agents should fix it (or you can just pass the command-line as part of the test). If it's the public instance then there's a bug.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-07-2015, 01:22 AM
Post: #3
RE: How to get rid of Password Manager dialog in Chrome
It's a private instance. I'll try updating it.

Thanks!
Find all posts by this user
Quote this message in a reply
04-01-2017, 05:00 AM
Post: #4
RE: How to get rid of Password Manager dialog in Chrome
@Pat: I just executed a request to go through login screens on the public instance and Chrome showed the "Save password" bubble. Has the issue re-surfaced?

Follow me on twitter: @rakshay
Visit this user's website Find all posts by this user
Quote this message in a reply
04-01-2017, 06:50 AM
Post: #5
RE: How to get rid of Password Manager dialog in Chrome
Which location? If it was Mumbai or Dulles Linux then possibly - the new desktop agent didn't have the flag for some reason (just added it and it should be picked up within the next hour). If it is a different location then it may be that something in Chrome changed and that flag no longer works.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)