Current time: 10-14-2019, 09:39 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Private Instances- configurations
04-06-2015, 10:52 PM
Post: #1
Private Instances- configurations
hi
I need your help on the the configurations of private instances. I did configure it on windows 2012 VM and here is my locations.ini
[locations] 1
1=Local
default=Local

[Local] 2
1=Local-WPTDriver
label="Local"

[Local-WPTDriver] 3
browser=Chrome,Firefox,IE11
label="local"

my wptdriver.ini is
[WebPagetest]
url=_http://your-webpagetest-server
location=Local-WPTDriver 1
browser=chrome
Time Limit=120
;Automatically install and update support software (Flash, Silverlight, etc)
software=http://your-webpagetest-server/installers/software.dat

[Chrome] 2
exe="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" --no-proxy-server'
installer=http://your-webpagetest-server/installers/browsers/chrome.dat

[Firefox] 3
exe="C:\Program Files (x86)\Mozilla Firefox\firefox.exe"
options='-profile "%PROFILE%" -no-remote'
installer=http://your-webpagetest-server/installers/browsers/firefox.dat
template=firefox

[IE11] 4
exe="C:\Program Files\Internet Explorer\iexplore.exe"

Now, I need the help on the following issues
- I ran the test but don't know how to check the results. when I click on test results, it shows it has been cancelled.
- also can I check the progress in logs somewhere to find the issues/progress. how do I validate the results?
Find all posts by this user
Quote this message in a reply
04-08-2015, 06:42 AM (This post was last modified: 04-08-2015 06:44 AM by andydavies.)
Post: #2
RE: Private Instances- configurations
Do your ini files look exactly like that?

If looks like they're the ones copied out of 'Using WebPageTest' and several lines contain number markers on the end - they appear as numbers in circles in the book - these should be stripped off

Andy

Using WebPageTest - http://usingwpt.com/
Visit this user's website Find all posts by this user
Quote this message in a reply
04-08-2015, 01:47 PM (This post was last modified: 04-08-2015 01:49 PM by jitender1278.)
Post: #3
RE: Private Instances- configurations
(04-08-2015 06:42 AM)andydavies Wrote:  Do your ini files look exactly like that?

If looks like they're the ones copied out of 'Using WebPageTest' and several lines contain number markers on the end - they appear as numbers in circles in the book - these should be stripped off

Yeah, i realised it later and removed those as well but no luck. is it possible, you can share me the important ini files wihch can be used to run tests for locally (without public ip) on private instance. I am able to run the tests now but it always gives this exception of Failed to configure IPFW/dummynet. Is it installed?

I searched through but couldn't make it work. i have windows 2008 32 bit system and installed it as well and it shows in the network options as well but don't work on the actual test
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)