Current time: 10-14-2019, 11:53 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What's causing 1762ms "First Byte Time" & is it something I can fix?
05-30-2015, 12:29 AM
Post: #11
RE: What's causing 1762ms "First Byte Time" & is it something I can fix?
(05-29-2015 05:01 PM)ThePrez Wrote:  About SPDY + SSL, I'd never heard of that. I'm not using anything SSL intentionally, so I suppose
that's something to investigate. Maybe the theme is the culprit.

Now that you have your TTFB under control with page caching, I think looking at the theme is not a bad idea. The data payload of the pages isn't that bad, but there are lots and lots of objects coming down and that's holding up the show. Especially on mobile. So looking at some other themes and or a different form plugin won't hurt.
Cognito forms accounts for 7 objects/files on this page: excellentpresence.com/improve-website-performance/
So depending on the exact functionality and ease of setup you need, you could accomplish capturing this information from people with zero objects. Something to think about.

Perhaps the developer of your existing theme can help trim the fat off the features you are not using.

(05-29-2015 05:01 PM)ThePrez Wrote:  Would you mind giving a hint, though, on how to "ensure that the google resources aren't fetched
from the HTTPS URL"?

Where did this spring up from?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: What's causing 1762ms "First Byte Time" & is it something I can fix? - JamesAtPulsate - 05-30-2015 12:29 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)