Current time: 12-14-2019, 10:59 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow Time to First Byte,
07-16-2015, 02:17 AM
Post: #2
RE: Slow Time to First Byte,
Hmm, I was typing up a long reply about how your static and dynamic responses where both showing issues and I was going to recommend putting nginx or varnish in front of your web server but then I looked closer and it looks like you are having issues with cloudflare. I'd recommend opening a ticket with them to have them have a look. A bunch of the static resources that are taking a long time to serve are showing "CF-Cache-Status: HIT" response headers which means it came directly from cloudflare's cache and never hit your server.

Try disabling or putting cloudflare in bypass mode to see how performance looks and do your debugging there first before turning it back on.

As far as traffic goes, you should be easily able to handle 125k visits over a month on that hardware given that the site is mostly published content (assuming decent application-side logic, caches, tuning, etc).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Slow Time to First Byte, - zpinhead - 07-15-2015, 06:36 AM
RE: Slow Time to First Byte, - pmeenan - 07-16-2015 02:17 AM
RE: Slow Time to First Byte, - zpinhead - 07-16-2015, 12:02 PM
RE: Slow Time to First Byte, - zpinhead - 07-17-2015, 11:13 PM
RE: Slow Time to First Byte, - pmeenan - 07-17-2015, 11:26 PM
RE: Slow Time to First Byte, - zpinhead - 07-17-2015, 11:49 PM
RE: Slow Time to First Byte, - zpinhead - 07-20-2015, 01:12 AM
RE: Slow Time to First Byte, - datadiggers - 07-22-2015, 07:36 AM
RE: Slow Time to First Byte, - pmeenan - 07-18-2015, 03:22 AM
RE: Slow Time to First Byte, - zpinhead - 07-24-2015, 02:34 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)