Current time: 10-16-2019, 04:59 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
eTag questions
10-18-2015, 02:16 AM
Post: #1
eTag questions
Hey there,

could someone explain to me what these errors mean and how I can get rid of them?

The ETag header's syntax isn't valid.
The Pragma header is being used in an undefined way.

Redbot.org is showing them. Thanks.
Find all posts by this user
Quote this message in a reply
10-20-2015, 06:54 AM
Post: #2
RE: eTag questions
#1: ETAG header has a specific format like this:
Etag: "some value"

Note that the value has to be within quotes. You can check the format here:
http://www.w3.org/Protocols/rfc2616/rfc2616-sec14.html

#2: You need to paste more information. Specifically, the HTTP request/response headers to help identify the problem.

Follow me on twitter: @rakshay
Visit this user's website Find all posts by this user
Quote this message in a reply
10-20-2015, 09:16 PM
Post: #3
RE: eTag questions
Ok. Which data should I paste exactly. I'm using a theme within wordpress.
Find all posts by this user
Quote this message in a reply
10-20-2015, 11:56 PM
Post: #4
RE: eTag questions
You will need to open the Chrome Dev tools -> Network tab. Then click on the headers and then paste this information. This will show the HTTP request/response headers.

Or you can simple run a test on WPT and place the link. That would help as well.

Follow me on twitter: @rakshay
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)