Current time: 11-01-2020, 12:21 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What's slowing down my site? High TTFB or something else?
02-02-2016, 03:27 PM
Post: #5
RE: What's slowing down my site? High TTFB or something else?
I reduced those two images with that tool. Here's what my page looks like now:
http://www.webpagetest.org/result/160202...1/details/

I've been using Ewww Image Optimizer. But, I'm not sure if I should switch to another plugin for that or not - it might be that I just wasn't using it right. Looks like from my homepage image that you linked to on that webpagetest, that the lossy version was the smallest, but I didn't have lossy checked. There is a place where I can check "lossy", but it says I have to purchase a cloud API key to use that feature. Maybe I should just look for another plugin that will do that for me for free, or just use Tinypng.com before uploading them to my site.

I found where you change the fonts. Mine is currently set to:
'Helvetica Neue', Google WebFont: 'Droid Sans', helvetica, arial, sans-serif.

But, I didn't originally know there was a place to change them, so I got a plugin (TinyMCE Advanced) that would let me change the font on my posts to arial. I'm guessing that was a mistake.

I'm a little confused about what to do with the fonts at the moment. Don't know if I should make all fonts across my site arial. Maybe they'll load faster that way. Or maybe they'll load faster if I use google's webfonts, I don't know. I think it looks better to use a different, more interesting font in h1 and h2 text to make it stand out a little more from the main text, but I don't know how to do that in a way that doesn't slow down the load time.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: What's slowing down my site? High TTFB or something else? - kuurt - 02-02-2016 03:27 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)