Current time: 08-18-2017, 08:53 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox 48 requires wptdriver 297 or later
08-04-2016, 12:23 AM
Post: #1
Firefox 48 requires wptdriver 297 or later
Firefox 48 introduced a requirement that all extensions must be signed. You need to update your test agents to release 297 or later to avoid problems when the update rolls out.

You can check the version of wptdriver running on your test agents by visiting the /getTesters.php page on your private instance. i.e.: http://www.webpagetest.org/getTesters.php?f=html

Agent update instructions are here: https://sites.google.com/a/webpagetest.o...est-Agents
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)