Current time: 12-08-2019, 05:25 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error publishing the results to www.webpagetest.org
08-06-2016, 07:27 AM
Post: #1
error publishing the results to www.webpagetest.org
Trying to publish a test to http://www.webpagetest.org and I get this error.
"Please wait wile the results are uploaded to http://www.webpagetest.org (could take several minutes)...

There was an error publishing the results to http://www.webpagetest.org. Please try again later"

It shows immediately on the page. Too quick for me to think it's actually doing anything. I verified that the publishTo setting in settings.ini is set to "www.webpagetest.org" and not commented out.

I'm using the AWS AMI. Not sure what else to check. Doesn't look like there is any logging code in that module or anything.

Any suggestions? Thanks!
Find all posts by this user
Quote this message in a reply
08-06-2016, 10:10 AM
Post: #2
RE: error publishing the results to www.webpagetest.org
It seems like the publish.php is making it all they way through but the stream_get_contents isn't returning anything. Zip file is getting created just fine. I'm still scratching my head as to what's going on here. Is there some other api key we need to set up somewhere? I assume there would be. Or am I just understanding all of this wrong?
Find all posts by this user
Quote this message in a reply
08-18-2016, 05:08 AM
Post: #3
RE: error publishing the results to www.webpagetest.org
So is it just me? Anyone using the AWS AMI and able to do this?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)