Current time: 12-11-2017, 07:36 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Totally Inaccurate Image Optimization Reporting??
09-29-2016, 05:26 AM
Post: #1
Totally Inaccurate Image Optimization Reporting??
I have been testing my site with webpagetest.org for some time now, and I also use GTMetrix, pingdom and pagespeed. WBT is reporting an F for image optimization with image weights far larger than they actually are. I confirmed this by checking the images one by one and they are all at the size WBT recommends that they should be optimized at. I use photoshop to optimize every image up front, and then Wordpress resized the images down from 1000px to 500px automatically for this particular image size. None of the other sites are reporting the images as being un-optimized so this is a fairly big error on the part of WBT.org. Other than that this is my favorite testing site. Cheers...
Find all posts by this user
Quote this message in a reply
09-30-2016, 01:07 AM
Post: #2
RE: Totally Inaccurate Image Optimization Reporting??
Do you have a link to the test result? Hard to say without having access to the raw test but I've never seen the image optimization check be incorrect.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-01-2016, 10:11 AM
Post: #3
RE: Totally Inaccurate Image Optimization Reporting??
Yes, here you are: https://www.webpagetest.org/result/16100...ss_images. The test is not accurate, the images have all been optimized Thanks
Find all posts by this user
Quote this message in a reply
10-02-2016, 12:34 AM
Post: #4
RE: Totally Inaccurate Image Optimization Reporting??
WPT is the only one of those tools that recompresses the images at quality level 85, the rest only check to see if the images are sized to the same size as displayed (in pixels) or MAYBE check to see if the metadata has been removed.

It looks like the images were saved at a very high quality level which is why WPT is flagging them. It looks like your wordpress resizer is saving them at quality level 100.

Here is an example: https://www.webpagetest.org/jpeginfo/jpe...47x500.jpg

It looks like you block embedding by referer so the images themselves don't show here but you can get to the analysis of any one of the images from here: https://www.webpagetest.org/pageimages.p...c830&run=1
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)