Current time: 04-01-2020, 06:41 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Image won't optimize
12-01-2016, 10:42 PM
Post: #1
Image won't optimize
Hi,

My test results show images not optimized and yet I have run jpegoptim and it shows no further compression possible. Any thoughts as to why the discrepancy?

Here is an example file: http://www.focuspropertiesuruguay.com/li.../687/9.jpg

The test was run on http://www.focuspropertiesuruguay.com/li...rties.html

Many thanks!
Find all posts by this user
Quote this message in a reply
12-01-2016, 11:11 PM
Post: #2
RE: Image won't optimize
What jpegoptim options are you using? You need to enable the lossy/quality settings to get to the levels that WPT is recommending.

In case you didn't see it (because it is buried as a link below the waterfall) you can see all of the page images here: https://www.webpagetest.org/pageimages.p...48YH&run=1 and for JPEGs it will provide "Analyze JPEG" links that show you visibly what quality 85 looks like: https://www.webpagetest.org/jpeginfo/jpe...87%2F9.jpg
Visit this user's website Find all posts by this user
Quote this message in a reply
12-08-2016, 01:28 AM
Post: #3
RE: Image won't optimize
WebPageTest will show automated results so you can forget some if you think your images are already optimized.
You can also try different jpegoptim option, or tool like JPEGmini. I use it in addtion to ImageOptim on Mac and it's a perfect set !
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)