Current time: 08-11-2020, 06:14 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low TTFB
02-29-2020, 01:27 AM
Post: #1
Low TTFB
Hello i'm new here and i hope you will help me with the current problem of my website.

I do many checks with gmetrix and Webpagetest but nothing could help me.

So my problem is the TTFB and i dont have any idea, how i can fix it.

In this cause here is the lasted test result from today. It will show you that the TTFB score is "F" and all other Scors are at the highest level "A" (best ) Smile



https://www.webpagetest.org/result/20022...16f9620dc/
Find all posts by this user
Quote this message in a reply
03-01-2020, 05:20 AM (This post was last modified: 03-01-2020 05:26 AM by Davwaii.)
Post: #2
RE: Low TTFB
You've got 2 redirects going on - that's a problem, but easily solved.
1. http://www.handycrash24.de/
2. https://www.handycrash24.de/
3. https://handycrash24.de/ - this is your cannonical/primary domain.

Then you seem to be on http1 instead of http2, which is much faster. It is possibly your settings need adjusting. Your hosting provider might be able to help or just Google it for your CMS type, WordPress or whatever.

They should redirect, because not everyone will type the right URL, but they should both redirect to your cannonical/primary domain rather than in a chain. So one hop, not two.

Another thing is you need to sign up to Cloudflare for a free account and use their CDN. It's great for security and speed. You really don't need to pay for a CDN. Trust me.

If you need any more help just ask - these forums seem super quiet. Asked a question myself, didn't even get an answer. Smile
Find all posts by this user
Quote this message in a reply
03-02-2020, 11:38 PM (This post was last modified: 03-03-2020 05:11 PM by Handycrah24.)
Post: #3
RE: Low TTFB
i have add Cloudflare. it look great with it Smile

But the TTFB is still low. I spoke with webgl and they told me that on my server isn't http/2 install yet and it will be add after hardware is available because of the corona virus in china.

So i must wait. I hope the change of the domain is correct.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)