Current time: 12-18-2017, 10:48 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
different result each time?
02-08-2010, 05:26 PM (This post was last modified: 02-08-2010 05:28 PM by ULTRON.)
Post: #1
Smile different result each time?
My thanks to all who created this great website!

Anyways, I'm testing a specific page of this website and get different results each time! Is it just me? Now sure what is going on...!

See for yourself:

http://www.webpagetest.org/result/100207_4Z0G/

http://www.webpagetest.org/result/100208_4Z3D/

regards,

ULTRON

Edit: Notice the "Compress Text" is different in each case!
Find all posts by this user
Quote this message in a reply
02-09-2010, 12:51 AM
Post: #2
RE: different result each time?
Looks like your server is changing the responses for some reason. If you look at the raw response headers for stylecss.php:

4Z0G:

Code:
Response Headers:

HTTP/1.1 200 OK
Date: Mon, 08 Feb 2010 04:27:56 GMT
Server: Apache/2.2.3 (Red Hat)
X-Powered-By: PHP/5.1.6
Content-Encoding: gzip
Vary: Accept-Encoding
Cache-Control: max-age=5184000
Expires: Thu, 08 Apr 2010 15:40:19 GMT
Age: 46057
Content-Length: 931
Keep-Alive: timeout=15, max=100
Connection: Keep-Alive
Content-Type: text/css


4Z3d:

Code:
Response Headers:

HTTP/1.1 200 OK
Date: Mon, 08 Feb 2010 07:28:43 GMT
Server: Apache/2.2.3 (Red Hat)
X-Powered-By: PHP/5.1.6
Cache-Control: max-age=5184000
Expires: Fri, 09 Apr 2010 04:46:47 GMT
Age: 9716
Content-Length: 2736
Keep-Alive: timeout=15, max=100
Connection: Keep-Alive
Content-Type: text/css

The request headers look identical so there is something on your side that is behaving differently for some percentage of the requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-09-2010, 03:38 AM
Post: #3
RE: different result each time?
Hi pmeenan - thanks for the reply. I figured it out - my httpd.conf was not configured to cache properly, and I fixed it. This is because I copied and pasted this incorrect code from some forum.

Regards,

ULTRON

(02-09-2010 12:51 AM)pmeenan Wrote:  Looks like your server is changing the responses for some reason. If you look at the raw response headers for stylecss.php:

4Z0G:

Code:
Response Headers:

HTTP/1.1 200 OK
Date: Mon, 08 Feb 2010 04:27:56 GMT
Server: Apache/2.2.3 (Red Hat)
X-Powered-By: PHP/5.1.6
Content-Encoding: gzip
Vary: Accept-Encoding
Cache-Control: max-age=5184000
Expires: Thu, 08 Apr 2010 15:40:19 GMT
Age: 46057
Content-Length: 931
Keep-Alive: timeout=15, max=100
Connection: Keep-Alive
Content-Type: text/css


4Z3d:

Code:
Response Headers:

HTTP/1.1 200 OK
Date: Mon, 08 Feb 2010 07:28:43 GMT
Server: Apache/2.2.3 (Red Hat)
X-Powered-By: PHP/5.1.6
Cache-Control: max-age=5184000
Expires: Fri, 09 Apr 2010 04:46:47 GMT
Age: 9716
Content-Length: 2736
Keep-Alive: timeout=15, max=100
Connection: Keep-Alive
Content-Type: text/css

The request headers look identical so there is something on your side that is behaving differently for some percentage of the requests.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)