Current time: 12-11-2017, 03:40 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W3 Total Cache + CloudFlare is throwing 403 error for Dulles, VA
08-14-2011, 01:38 AM
Post: #1
Exclamation W3 Total Cache + CloudFlare is throwing 403 error for Dulles, VA
Hello,

I have configured one of my blog with W3 Total Cache, CloudFlare, activated Google api. Obviously changed the NS.

There was no problem with Web Page Test when done from Dulles, VA few hours ago (look this: Old Test Result) ; but not is error with this header response:

Quote:HTTP/1.1 403 Forbidden
Server: cloudflare-nginx
Date: Sat, 13 Aug 2011 14:59:05 GMT
Content-Type: text/html


Seems that CloudFlare is actually not permitting to run the test, test from other location runs nicely.

Any help will be much appreciated. Rolleyes
Find all posts by this user
Quote this message in a reply
08-18-2011, 02:08 AM
Post: #2
RE: W3 Total Cache + CloudFlare is throwing 403 error for Dulles, VA
You probably need to reach out to cloudflare and see if they triggered their bot protections (I haven't heard of any issues and lots of tests have been done against cloudflare but it wouldn't surprise me since it's part of what their service offers).
Visit this user's website Find all posts by this user
Quote this message in a reply
08-18-2011, 02:56 AM
Post: #3
RE: W3 Total Cache + CloudFlare is throwing 403 error for Dulles, VA
Pardon me for not replying earlier.

I have solved the situation by trial and error method. The Security needed to be set to Off from CloudFlare account. There is no problem if the W3 Total Cache setting are at default (High) in WordPress Admin Panel of W3TC.

Thank you very much Patrick for the reply.

I will contact you via email for other reason soon.
Find all posts by this user
Quote this message in a reply
08-28-2011, 03:09 PM
Post: #4
RE: W3 Total Cache + CloudFlare is throwing 403 error for Dulles, VA
(08-18-2011 02:56 AM)Abhishek Wrote:  Pardon me for not replying earlier.

I have solved the situation by trial and error method. The Security needed to be set to Off from CloudFlare account. There is no problem if the W3 Total Cache setting are at default (High) in WordPress Admin Panel of W3TC.

Thank you very much Patrick for the reply.

I will contact you via email for other reason soon.

You could have also just whitelist webpagetest's IP by clicking "trust" in the dashboard. CloudFlare reports every connection they block and since you know when you ran the test it's quite easy to figure out which one to whitelist.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)