Current time: 10-16-2019, 08:09 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amsterdam, NL - (Error: Failed to Connect)
06-15-2010, 04:04 AM
Post: #1
Amsterdam, NL - (Error: Failed to Connect)
Amsterdam, NL test box is unable to reach my personal blog for some reason.... but other test centers can... curious to know if its something on my end or at the test location...

San Jose, CA USA : http://www.webpagetest.org/result/100614...5a1e7c864/

Amsterdam, NL : http://www.webpagetest.org/result/100614...17b5e5493/

(I havent had the time to work on optimizing my personal blog for performance... so I am aware that i havent yet done the obvious first steps)

cdnplanet.com: We help you select the right CDN
Visit this user's website Find all posts by this user
Quote this message in a reply
06-15-2010, 04:41 AM
Post: #2
RE: Amsterdam, NL - (Error: Failed to Connect)
Thanks. Doesn't look like it is limited to you but also doesn't look like it's a 100% problem (http://www.google.com works but blog.patrickmeenan.com doesn't). I pinged Aaron to see if he is aware of any DNS issues right now (looks like DNS is failing to resolve both of them).
Visit this user's website Find all posts by this user
Quote this message in a reply
06-15-2010, 04:56 AM
Post: #3
RE: Amsterdam, NL - (Error: Failed to Connect)
aha thanks for the info... was worried for a moment

unrelated: great tip on your blog abt the css/js placement.... guess ill have to make the optimization forum a regular read if i wanna optimize more...

cdnplanet.com: We help you select the right CDN
Visit this user's website Find all posts by this user
Quote this message in a reply
06-15-2010, 06:06 AM
Post: #4
RE: Amsterdam, NL - (Error: Failed to Connect)
Looks like it's working again. DNS hiccup of some kind but it looks to have cleared.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)