Current time: 08-08-2020, 08:42 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please advise me on the test result!!
06-28-2010, 10:43 PM
Post: #2
RE: Please advise me on the test result!!
Those are some crazy-high CPU utilization numbers unless you have an insane amount of traffic. Did you write all of the php code or is it running on a CMS platform of some kind (if I had to guess by looking at the page source it looks like it might be Joomla).

If it is running on a platform, see what plugins you have installed and if they are all absolutely necessary. Also, if you haven't already enabled it (and it doesn't break your site) try turning on the System Cache Plugin (looks to be standard in Joomla 1.5).

FWIW, it looks like there are also errors with your page. Going there in Firefox pops an alert box from wz_tooltip.js saying it is included in the wrong place on the page.

On to your actual test (which is mostly front-end):
- Yell back at your hosting provider and tell them to enable persistent connections (unless it is your .htaccess breaking it but it is much more likely their problem)
- Looks like on your rafaguide page the path to dojo.js is invalid so it's not actually loading dojo (and probably breaking something on your page)
- Your gzip compression looks kind of spotty and it may be because of how some of the content is being loaded. This js file for example (http://www.webpagetest.org/result/100628.../#request2) is coming back with a mime type of application/x-httpd-php

After you get the errors fixed, persistent connections enabled and back-end caching/CPU utilization under control it will be worth taking another (deeper) look but those are absolutely critical to get done first.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Please advise me on the test result!! - pmeenan - 06-28-2010 10:43 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)