Current time: 07-19-2019, 08:50 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TEST HISTORY] and [ABOUT] tab link has lost.
01-03-2011, 09:37 PM
Post: #1
[TEST HISTORY] and [ABOUT] tab link has lost.
Hello, patrick

I has installed WPT.
But when i click [TEST HISTORY] and [ABOUT] tab, page link has lost.

When i fix haader.inc like this,
...
$tabs['About'] = '/about'; ==> $tabs['About'] = '/about.php';
...

Links are work..

What is wrong? T.T
Find all posts by this user
Quote this message in a reply
01-03-2011, 11:51 PM
Post: #2
RE: [TEST HISTORY] and [ABOUT] tab link has lost.
Do you have mod_rewrite enabled in your apache install? It is required fro the friendly paths to work (and I don't have an option to disable friendly paths right now).

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
01-04-2011, 09:36 PM (This post was last modified: 01-04-2011 11:10 PM by gyuseong.)
Post: #3
RE: [TEST HISTORY] and [ABOUT] tab link has lost.
Thanks pat!! It work!

but when I click [Start Test] button, I see message like screenshot.


Attached File(s) Image(s)
   
Find all posts by this user
Quote this message in a reply
01-04-2011, 11:13 PM
Post: #4
RE: [TEST HISTORY] and [ABOUT] tab link has lost.
(01-04-2011 09:36 PM)gyuseong Wrote:  Thanks pat!! It work!

but when I click [Start Test] button, I see message like screenshot.

Ok, pretty sure that is a permissions issue. Make sure that your apache user has write permissions to the results folder as well as the work directory location specified in settings/locations.ini

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)