Current time: 12-16-2017, 09:02 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
URGENT - UrlBlast does not pick up jobs
10-15-2009, 02:33 PM
Post: #1
URGENT - UrlBlast does not pick up jobs
Hello

We have configured and succeeded to run Webpagetest including Urlblast in one of our servers successfully.

However in another server (which includes a web servers on port 80), the urlblast runs without picking up the jobs from work/jobs/test directory.

- we have authorized the user as a administrator and granted permissions the all of the directories.

- there is no error in urlblast log file - please see the log entries at the very end.

- The 'new test' page goes to 'test results' and stays there forever - in Testing state - as the urlblast does not pick up the job - and Pending tests goes up.

- we are testing internal/intranet or external/internet sites.

- We have cleared the work/jobs/test. but it does not clear test history. how could we clear the test history manually?

- We have configured every thing including:
- Apache 2.2.14 on port 8080
- PHP 5.2.11
- webpagetest 1.6
- pagetest 2.0.0.215

- Our environment is:
- Windows Server 2003 standard edition
- IE 8 - anyway to install IE 7/6 too?
- IIS 6 on port 80


Another question is:
How could we test web pages which come after login forms?

Please your assistance ASAP
Best reagards
Hertzel

Log entries:
2009/10/15 05:39:36 -1 0 1 1 1 Log Files Upload
2009/10/15 05:39:36 -1 0 1 4 0 CPU String Dual-Core AMD Opteron™ Processor 2222
2009/10/15 05:39:36 -1 0 1 5 2999 CPU MHz
2009/10/15 05:39:36 -1 0 1 6 1023 Total RAM (MB)
2009/10/15 05:39:36 -1 0 1 7 153597 Disk Size (MB)
2009/10/15 05:39:36 -1 0 1 8 21287 Disk Free (MB)
2009/10/15 05:39:36 -1 0 1 9 5 OS Version Windows Server 2003 Service Pack 2 (5.2.3790 SP 2.0 Suite 0x00000110 Product 3)
2009/10/15 05:39:36 -1 0 1 10 0 Computer Name ISCAR-NST
2009/10/15 05:39:36 -1 0 1 11 8 IE Version 8.0.6001.18702
2009/10/15 05:39:36 -1 0 1 12 209 URLBlast Version 2.0.0.209
Find all posts by this user
Quote this message in a reply
10-15-2009, 10:33 PM
Post: #2
RE: URGENT - UrlBlast does not pick up jobs
Can you send me the urlblast.ini from the test machine?

Is the web server running on the same machine as urlblast or on a separate machine?

If you look in the access log for the web server do you see requests for /work/getwork.php? If so, is it returning a 200?

On the machine that works, is it on Windows Server 2003 or a different OS? It’s possible that for it to work on server 2003 that you’ll need to use pagetest.exe as the browser instead of the browser plugin but it doesn’t look like your testing is going that far.

To clear the test history, delete the files in the log directory on the web server.

For scripting pages behind an auth curtain you can use the scripting feature which is described here: http://sourceforge.net/apps/mediawiki/pa..._Scripting
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)