Current time: 09-20-2019, 08:36 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chrome page load time wrong
04-11-2011, 04:31 PM
Post: #1
Chrome page load time wrong
Was testing a site on chrome... the repeat view showed load time as -2,147,483.648s... Some kind of bug in the experimental chrome agent...

That or ive somehow broken the space-time continuum Wink

cdnplanet.com: We help you select the right CDN
Visit this user's website Find all posts by this user
Quote this message in a reply
04-11-2011, 11:33 PM
Post: #2
RE: Chrome page load time wrong
Yeah, sorry, the error conditions aren't dealt with very gracefully right now. I see that happen when the chrome extension never gets the "complete" notification (which isn't necessarily tied to onLoad). I'll see if we can harden that up a bit and maybe poll the page to see if the navigation timing elements indicate that the page loaded.

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
05-30-2011, 06:41 PM
Post: #3
RE: Chrome page load time wrong
am seeing this on initial view and repeat view:

london:
http://www.webpagetest.org/result/110529_D0_Q5TA/

san fran:
http://www.webpagetest.org/result/110529_QP_Q5T2/

chi:
http://www.webpagetest.org/result/110529_HE_Q5S2/
Find all posts by this user
Quote this message in a reply
05-31-2011, 12:53 AM
Post: #4
RE: Chrome page load time wrong
Yeah, sorry, that's at the top of my list to fix for Chrome. It seems to happen when the extension doesn't get notified that the page completed so the test times out. I haven't figured out a pattern for why it happens but I have a few ideas on how to work around it.

Hopefully I'll have an update to release this week that improves the situation.

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
06-02-2011, 03:46 AM
Post: #5
RE: Chrome page load time wrong
ok, I've beefed up the Chrome onLoad handling so hopefully it will be more reliable now. Let me know if you still see it acting up.

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)