Current time: 06-06-2020, 04:04 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error submitting url for testing
05-26-2011, 02:34 AM (This post was last modified: 05-26-2011 02:44 AM by lcasey.)
Post: #9
RE: Error submitting url for testing
Hello,
I am having similar rewrite issues. The results page returns a 404.
Code:
Not Found

The requested URL /result/110525_T7_2979c8c6d03d8d34b00b440cfdef00cf/ was not found on this server.

Here is my rewrite log.

Code:
1.2.3.4 - - [25/May/2011:16:27:44 +0000] [ec2/sid#7f67b2d5f700][rid#7f67b2ffc568/initial] (2) init rewrite engine with requested uri /runtest.php
1.2.3.4 - - [25/May/2011:16:27:44 +0000] [ec2/sid#7f67b2d5f700][rid#7f67b2ffc568/initial] (1) pass through /runtest.php
1.2.3.4 - - [25/May/2011:16:27:45 +0000] [ec2/sid#7f67b2d5f700][rid#7f67b2ffc568/initial] (2) init rewrite engine with requested uri /result/110525_T7_2979c8c6d03d8d34b00b440cfdef00cf/
1.2.3.4 - - [25/May/2011:16:27:45 +0000] [ec2/sid#7f67b2d5f700][rid#7f67b2ffc568/initial] (1) pass through /result/110525_T7_2979c8c6d03d8d34b00b440cfdef00cf/

Any help would be appreciated.

Sorry jumped the gun. This fixed my issue. The only thing being served out of this is webpagetest.

Code:
<Directory /var/www/html>
AllowOverride all
Order allow,deny
Allow from all
</Directory>
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Error submitting url for testing - lcasey - 05-26-2011 02:34 AM

Forum Jump:


User(s) browsing this thread: 2 Guest(s)