Current time: 12-15-2019, 01:34 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Errors in PageTest 2.0.0.217
11-13-2009, 11:28 PM
Post: #2
RE: Errors in PageTest 2.0.0.217
The SVN repository is here: http://code.webpagetest.org/svn/pagetest

You need Visual Studio 2008 with the latest service pack to build it - if you build the debug configuration it will spew a bunch of trace information that you can capture with DebugView (http://technet.microsoft.com/en-us/sysin...647.aspx). If you have any problems let me know and I can work with you on it. If you want me to look over a trace file just shoot it to me at pmeenan@webpagetest.org

One thing to try might be to set about:blank to your home page and then open Pagetest immediately after launching the browser but before navigating to any pages. I think there's a case where if you do some browsing before opening it you might not get the results (has to do with some just-in-time hooking changes I made recently). This may not be the problem you are seeing but it's worth being aware of.

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Errors in PageTest 2.0.0.217 - makinde - 11-13-2009, 08:42 PM
RE: Errors in PageTest 2.0.0.217 - pmeenan - 11-13-2009 11:28 PM
RE: Errors in PageTest 2.0.0.217 - makinde - 11-14-2009, 12:28 AM
RE: Errors in PageTest 2.0.0.217 - pmeenan - 11-14-2009, 12:33 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)