Current time: 12-13-2017, 07:39 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Check your wordpress plugins [security alert]
06-22-2011, 11:56 PM
Post: #1
Check your wordpress plugins [security alert]
Looks like wordpress.org got hacked and the hackers got in and compromised a bunch of plugins (including W3TC). If you updated your plugins during the exposed period you'll want to make sure to update again to get the fixed versions.

Sorry, don't know more - just relaying what I've been reading: http://wordpress.org/news/2011/06/passwords-reset/

I haven't seen any information about what the malicious code did that was installed into the plugins - it could have been a benign back door or it could have wreaked all sorts of havoc while it was running.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)