Current time: 12-18-2017, 05:10 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
missing API keys
06-29-2011, 01:41 AM
Post: #1
missing API keys
Trying to generate a simple api call to run the test so I can automate a list of pages I'd like to run, but I am getting some missing API key error. Is there some place I need to register to get those keys?
Am I passing the correct URL or am I missing something?

http://www.webpagetest.org/runtest.php?f...les_Chrome

<response>
<statusCode>400</statusCode>

<statusText>
An error occurred processing your request. Please reload the testing page and try submitting your test request again. (missing API key)
</statusText>
</response>
Find all posts by this user
Quote this message in a reply
06-29-2011, 02:00 AM
Post: #2
RE: missing API keys
Yep, you need to email me to get a Key if you are going to be using the public instance: http://www.webpagetest.org/forums/showth...hp?tid=466 (along with usage estimates)
Visit this user's website Find all posts by this user
Quote this message in a reply
03-23-2013, 11:00 AM
Post: #3
RE: missing API keys
Hi all.

How can I get an API key?

I can pm you?

I try to spread WPO love for Italian guys.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-23-2013, 11:56 PM
Post: #4
RE: missing API keys
You need to email me at pmeenan@webpagetest.org (follow the link in the post directly above yours).
Visit this user's website Find all posts by this user
Quote this message in a reply
05-06-2014, 07:42 AM
Post: #5
RE: missing API keys
Hello,

I would like to request API key to do some speed testing for different CDN providers. I sent an email to request it but still didn't get any answer.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)