WebPagetest Forums

Full Version: F - First Byte Time - 12 sec, initial conn 9 sec
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm getting very bad First Byte Time - 12 sec and initial connection time of 9 sec..
The site is built on Drupal.. any ideas?

http://www.fricktennis.com

Thanks in advance
Try several tests just to make sure it wasn't an outlier but if that is regular behavior you need to talk to your hosting provider. The 9 second initial connect time is either a severe packet loss problem on their side (9 seconds can happen if 2 syn packets are dropped connecting to the server) or a server that is to overloaded to accept new connections.
(08-15-2012 12:09 PM)pmeenan Wrote: [ -> ]Try several tests just to make sure it wasn't an outlier but if that is regular behavior you need to talk to your hosting provider. The 9 second initial connect time is either a severe packet loss problem on their side (9 seconds can happen if 2 syn packets are dropped connecting to the server) or a server that is to overloaded to accept new connections.

Thanks for your reply.

I tried several times, and each time the initial connect time was over 9 seconds. after posting this message, I played a lot with the setting and tweaked the caching module for drupal. Somehow, the caching module for drupal, Boost, seem to have fixed the issue with the initial connect time...

Thanks again.
It's possible that the long first byte times were using up all of the available clients on the server causing the connections to get delayed and enabling caching reduced the load enough that you are back below the limit. It's something you'll want to keep an eye on if that is the case.
Reference URL's