MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
WebPagetest Forums - Only getting 'B' for images

WebPagetest Forums

Full Version: Only getting 'B' for images
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Almost on straight A's, and with a change in options on my Wordpress theme my CDN is now detected, but I just can't get my images small enough for WPT to give them an 'A'.

I've run them through jpegoptim which has reduced their size, but I'm not sure I can do any more.

Anyone want to take a look?

http://www.webpagetest.org/result/120927_E9_E1C/
http://www.twozerothree.eu/
jpegoptim (and most of the tools) only do lossless optimizations (stripping out exif data, etc). WPT actually does a lossy re-compression of the image using libjpeg at a (conservative) quality level of 85. You basically need to re-compress the images at a lower quality level (preferably from the original source image).
Thanks for the reply, I'll look at re-doing the images later
Ok, well maybe I just don't understand what compression is in relation to images. I've re-done the images and added some more. The originals were cropped with Gimp & exported as JPG setting the quality slider to 50.

Still getting a 'B', though I did see an 'A' on one test. Think I'll be happy with that result, am spending too much time on it for too little gain.
(09-29-2012 02:11 AM)Cloudmaster Wrote: [ -> ]Ok, well maybe I just don't understand what compression is in relation to images. I've re-done the images and added some more. The originals were cropped with Gimp & exported as JPG setting the quality slider to 50.

Still getting a 'B', though I did see an 'A' on one test. Think I'll be happy with that result, am spending too much time on it for too little gain.

Hello:

You head image size 52.13KB still too big. For getting an 'A' you need resize image size.
Reference URL's