WebPagetest Forums

Full Version: IE9 AppCrash
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Pat,

I've been getting some IE9 crashes. Not sure if it's related to the other thread below or not so I am reporting it separately.

Seems to happen after the page is loaded.

FYI I am running on 64bit OS and am using the 64-bit IE9 at the moment. Should I be using the 32bit version in the x86 directory?

Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 9.0.8112.16483
Application Timestamp: 515df825
Fault Module Name: pagetest.dll
Fault Module Version: 2.11.0.355
Fault Module Timestamp: 51714dfe
Exception Code: c0000094
Exception Offset: 0017d52b
OS Version: 6.1.7601.2.1.0.274.10
Locale ID: 1033
Additional Information 1: a7aa
Additional Information 2: a7aa91f17ea749d42a4de3b390fa5b3d
Additional Information 3: a7aa
Additional Information 4: a7aa91f17ea749d42a4de3b390fa5b3d

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=1...cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

System Info Report attached.

cheers,
Steve
Oh yeah, use the 32-bit version. 64-bit browser is definitely not supported. The 32-bit is the default, even on the 64-bit OS because of plugin compatibility issues in general.
(06-03-2013 08:42 PM)TheOpsMgr Wrote: [ -> ]Hi Pat,

I've been getting some IE9 crashes. Not sure if it's related to the other thread below or not so I am reporting it separately.

I had that exact problem occur on 32bit Windows after one of the latest patches but could not track it down.

Pat supplied debug versions of the .dlls but with those the issue didn't happen!

It seemed to settle down a and happen less frequently with but I switched to wptdriver for IE9 (though it's not quite on parity with urlblast for data yet)
Reference URL's