MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
WebPagetest Forums - Test Error: spawn ENOENT

WebPagetest Forums

Full Version: Test Error: spawn ENOENT
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I tried running a basic test. It is giving spwan ENOENT error. PFA log of
sudo ./wptdriver.sh -m 10
What OS are you running on?

I had this issue with OSX, will check my notes to see what the solution was.
(10-26-2014 01:40 AM)andydavies Wrote: [ -> ]What OS are you running on?

I had this issue with OSX, will check my notes to see what the solution was.

I am using Ubuntu 12.04.

There is another thread with same issue
http://www.webpagetest.org/forums/showth...?tid=12945

It asks to change the path of adb. But where to change is unclear.
(10-26-2014 01:40 AM)andydavies Wrote: [ -> ]What OS are you running on?

I had this issue with OSX, will check my notes to see what the solution was.

Please share how you solved this issue. Would be great if you share notes.
Is is documented in the other thread - I was using ~ i.e. $HOME, in my path rather than using a complete path
(10-28-2014 07:20 AM)andydavies Wrote: [ -> ]Is is documented in the other thread - I was using ~ i.e. $HOME, in my path rather than using a complete path

in which file do we need to change the path?
Hey, I am a newbie here. I really wanna get started webpagetest on my local m/c. Please help me.
Just Google for "osx set path". There are a bunch of posts on how to do it.
Reference URL's