WebPagetest Forums

Full Version: Incorrect Chrome browser results as it shows your profile could not be opened
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Incorrect Chrome browser results as it shows 'your profile could not be opened correctly'.Sometimes the test runs after displaying this message. Few times, it times out and shows 'test completed but no successful results'
I assume this is for a private instance. What does your wptdriver.ini look like? It should have a command-line option specifying a profile directory (like %PROFILE% or something like that). The profile directory gets created and emptied in the user's appdata directory so unless there is a bizarre permissions issue I can't imagine why it won't work.
wptdriver.ini


[WebPagetest]
url=http://10.11.33.184/
location=JonesFarm_Chrome
browser=Chrome
;key=TestKey123
;Automatically install and update support software (Flash, Silverlight, etc)
;software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" '
;installer=http://www.webpagetest.org/installers/browsers/chrome.dat
(11-05-2014 04:56 PM)deivanaixyz Wrote: [ -> ]wptdriver.ini


[WebPagetest]
url=http://10.11.33.184/
location=JonesFarm_Chrome
browser=Chrome
;key=TestKey123
;Automatically install and update support software (Flash, Silverlight, etc)
;software=http://www.webpagetest.org/installers/software.dat

[Chrome]
exe="C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
options='--load-extension="%WPTDIR%\extension" --user-data-dir="%PROFILE%" '
;installer=http://www.webpagetest.org/installers/browsers/chrome.dat


Hello,

I get exactly the same Chrome message: "your profile could not be opened correctly".
Did you manage to fix it ?

Cheers,
Quentin Arentino
Reference URL's