WebPagetest Forums

Full Version: webpagetest site css not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi the front page of your site is not rendering, css not working.

used a browser with a cleared cache

Any idea whats going on?
Where are you coming from? That may happen if there is an issue with the CDN serving the css files but I'll need to narrow it down to an edge node.

I just purged the cdn caches in case something got stuck in a broken state but if it's still broken I'll have to open a ticket with them.
Looks like the asia pop is having issues (at a minimum): http://www.webpagetest.org/result/150205...d9a888664/

On chat with the cdn provider now
(02-06-2015 07:37 AM)pmeenan Wrote: [ -> ]Where are you coming from? That may happen if there is an issue with the CDN serving the css files but I'll need to narrow it down to an edge node.

I just purged the cdn caches in case something got stuck in a broken state but if it's still broken I'll have to open a ticket with them.

Hi Pat,

I'm in Sydney but I'll need to look into it, none of our computers in the office can get a rendered first page of your site.

I tried it on an ipad using a mobile (cell) connection and it works fine

cheers
Norman

(02-06-2015 07:42 AM)pmeenan Wrote: [ -> ]Looks like the asia pop is having issues (at a minimum): http://www.webpagetest.org/result/150205...d9a888664/

On chat with the cdn provider now

I changed our routers dns settings from google 8.8.8.8 to our hosting provider and all works fine

Cheers

forget what i said about changing dns, its stopped working again

Oh well, I'll try later
We narrowed it down to the Hong Kong edge node (strange that you'd get routed there since there is also a Sydney edge node). They're working on it right now - sorry about that.
(02-06-2015 08:20 AM)pmeenan Wrote: [ -> ]We narrowed it down to the Hong Kong edge node (strange that you'd get routed there since there is also a Sydney edge node). They're working on it right now - sorry about that.

Thanks Pat
Should be back up. The asia pops are disabled until they can identify the issue. Working is much more important than fast.
I'm in Switzerland and have the same issue. I first noticed it yesterday evening. Also, the site without the CSS is loading slowly, and the preselection of the test location isn't made.
Ah sorry, it's my ISP (Swisscom) that seems to have issues with certain CDNs suddenly, I have the exact same behaviour for css-tricks.com
Are you still seeing issues? I may be able to add some js to the main template page that detects failed css loads, bypasses the cdn and re-loads the page (turning off the CDN for future visits).
Reference URL's