MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
WebPagetest Forums - How to get rid of Password Manager dialog in Chrome

WebPagetest Forums

Full Version: How to get rid of Password Manager dialog in Chrome
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When using a script to fill in a password field in Chrome and then submitting the page, the next page pops up a dialog that asks if you want to save that password in the Password Manager. That dialog then appears in the final screen shot in WebPageTest's results page. (see below)

Anybody know how to disable this functionality? You can't just configure Chrome to not use the Password Manager because WebPageTest uses a clean profile on every run.

I'm hoping for a command line argument or ini file entry that disables it.

Thanks!

[attachment=488]
Is this on a private instance or the public one? There was a patch a few weeks ago that should have disabled the password bubble: https://github.com/WPO-Foundation/webpag...4158b236ed

If it's a private instance then updating your agents should fix it (or you can just pass the command-line as part of the test). If it's the public instance then there's a bug.
It's a private instance. I'll try updating it.

Thanks!
@Pat: I just executed a request to go through login screens on the public instance and Chrome showed the "Save password" bubble. Has the issue re-surfaced?
Which location? If it was Mumbai or Dulles Linux then possibly - the new desktop agent didn't have the flag for some reason (just added it and it should be picked up within the next hour). If it is a different location then it may be that something in Chrome changed and that flag no longer works.
Reference URL's