WebPagetest Forums

Full Version: Whats happening with .woff
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

ddulic

Does anyone have any idea why this is happening? I am running nginx 1.9.9 with http2 on Wordpress Digitalocean Ubuntu 14.04

http://www.webpagetest.org/result/160122_2N_Q8E/

The website in question is https://dulic.me incase the test disappears or something.

Thanks.

ddulic

No one has any idea :/ ?
Do you see the same behavior from any other locations? Looks like the CPU is running pretty hot during the test so it is hard to tell if it is really taking that long or if the browser is busy doing something else at the same time.
Second Patrick's observation. Bandwidth is also nil and only spikes up when the woff files finally get pulled. Maybe you have a JS bug? Try shuffling the JS scripts you have right before </body> to see if it shifts this delay gap.

ddulic

(02-06-2016 07:59 AM)pmeenan Wrote: [ -> ]Do you see the same behavior from any other locations? Looks like the CPU is running pretty hot during the test so it is hard to tell if it is really taking that long or if the browser is busy doing something else at the same time.

Thanks for the reply. Same behaviour where ever I test.

(02-09-2016 06:37 AM)unixy Wrote: [ -> ]Second Patrick's observation. Bandwidth is also nil and only spikes up when the woff files finally get pulled. Maybe you have a JS bug? Try shuffling the JS scripts you have right before </body> to see if it shifts this delay gap.

I will try this and see if it shifts. Thanks.
Also consider using the request blocking config to kill any JS requests which may be hurting CPU.
Reference URL's