WebPagetest Forums

Full Version: 50sec FTTB from 404 & deleted plugin
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,
My website took quite long to load. The report pointed to 404 css and already deleted plugin. Really looking forward for any comment or assistance.

Thank you

http://www.webpagetest.org/result/160618...1/details/
Could you run a few more tests and confirm that the error persists? I ran the test a few minutes back and it looks ok:
http://www.webpagetest.org/result/160621_BV_18XT/
A couple things I see:

You're getting a Google Fonts 400 bad request error—I'd take a look at that, and also there's a javascript error in the email code. I'm not sure which plugin is inserting the code, but it's missing a semicolon that's breaking the code—find it in the plugin and add it—the semicolon to add is in red below.

if(emailAdd!=""){var element=$n("#youremail").next().next();if(emailAdd.toLowerCase()=='Email'.toLowerCase()){$n(element).ht​ml('<div class="image_error">This field is required.</div>');isvalidEmail=false;}else{var JsRegExPatern=/^\w+([-+.']\w+)*@\w+([-.]\w+)*\.\w+([-.]\w+)*$/;if(JsRegExPatern.test(emailAdd)){isvalidEmail=true;$n(element).html('');}else{va​r element=$n("#youremail").next().next();$n(element).html('<div class="image_error">Please enter valid email address.</div>');isvalidEmail=false;}}}else{var element=$n("#yourname").next().next();$n(element).html('<div class="image_error">This field is required.</div>');isvalidEmail=false;}

I would suggest taking care of those errors first and then seeing how you do. Another thought:

It looks like the admin php and php file that generates a bunch of css code are taking a ton of time—I'm wondering if you increase the memory to PHP and / or WordPress if the problem would resolve itself?

See here: https://codex.wordpress.org/Editing_wp-c...ted_to_PHP
I bet it's the memory limit thing—but try disabling the WP Quick Buy plugin and see if that fixes it too.
hello, i have same problem but with 117sec loading look please someone
http://www.webpagetest.org/result/160726...imization/
Reference URL's