WebPagetest Forums

Full Version: Firefox 48 requires wptdriver 297 or later
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Firefox 48 introduced a requirement that all extensions must be signed. You need to update your test agents to release 297 or later to avoid problems when the update rolls out.

You can check the version of wptdriver running on your test agents by visiting the /getTesters.php page on your private instance. i.e.: http://www.webpagetest.org/getTesters.php?f=html

Agent update instructions are here: https://sites.google.com/a/webpagetest.o...est-Agents
Reference URL's