MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
WebPagetest Forums - EC2 Private Instance - tests only work first time

WebPagetest Forums

Full Version: EC2 Private Instance - tests only work first time
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello all!

It took me a while but I finally got WPT setup on EC2.

When I run a new test from any location, it creates the WebPagetest Agent EC2 instance in that location (e.g. Tokyo) and roughly 5 mins later, the results for the test appear fine.

The problem I'm having is that if I run another test on that same location, it just sits there with the "You're first in line in the queue" message and the results never appear.

If I delete the EC2 instance and run the test with that location, it creates the EC2 instance again and works.

So I'm not sure what the problem could be? Any help would be much appreciated!

Here are the tutorials I followed:
Reference URL's