WebPagetest Forums

Full Version: Issue for test from Brussels?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello everyone,

I work for an ecommerce website in Belgium. We recently moved to full https (I know, i know: about time). I noticed something weird since we're on HTTPS : several data are missing from the test.

- Grades are all set up to N/A (It would make sense if I ever set goal on HTTPS, but i never did)
- Processing breakdown tab is missing
- First byte and amount of request in the table are empty

[attachment=754]

What really bugs me: I got this issue every time I run a test from Brussel's location, but when I run a test from another one, data are not missing.

Do you know where it could come from?
A bad configuration on my side? (which would be weird since I didn't change configuration between the switch)

Sorry if this question has already been asked but I could'nt find anything related with the search Confused
Reference URL's