WebPagetest Forums

Full Version: Disabling HTTP2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Figured I'd share. We were trying to test with h2 disabled, this solution from Andy Davies https://stackoverflow.com/questions/4243...r-chromium worked flawlessly.

In the Chrome tab, add --disable-http2 in the command-line field.
SmileSmileSmile

(I would have done only one smilie but I had to get over the 5 character limit)
Reference URL's