WebPagetest Forums
FIRST TIME BYTE VERY SLOW - OPEN CART - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Commercial Services (/forumdisplay.php?fid=18)
+--- Forum: Web Site Optimization Help Needed (/forumdisplay.php?fid=20)
+--- Thread: FIRST TIME BYTE VERY SLOW - OPEN CART (/showthread.php?tid=11078)



FIRST TIME BYTE VERY SLOW - OPEN CART - vanessa - 05-06-2012 02:31 AM

Hi

IF somebody can help it will be really appreciate.

Our website http://www.dzignart.com was before yesterday on opencart 1.5.1
The First Byte from webpagetest was at 0.6sec and the total 3.3sec

Since I did the update from opencart 1.5.1 to 1.5.2.1 my first byte is 1.5sec, so very very long.
http://www.webpagetest.org/result/120504_HV_47J42/

We have change nothing since yesterday and
-our database is still with the same number of products (2500 products),
-I have just 4 vqmod that load,
- use default theme with color modificaiton
delete count of product per category
delete log error
our apache server is setup with deflate module (gzip compression : txt, image...)

Do you have any idea of what i need to change. Database optimisation, Cache????... I am sure that my sql database need to have an optimisation

Upgrade from 1.5.1 to 1.5.2.1 should increase my speed, not become very slow. I am sure that it s not my hosting, because we have full dedicated servers and everything was fine yesterday morning

Thanks in advance

An


RE: FIRST TIME BYTE VERY SLOW - OPEN CART - jaequery - 05-10-2012 09:01 AM

Hard to tell without more info but it could be just intermittent network issues. Is the speed faster for you now? Or have you tried downgrading back to 1.5.1 to see if that makes a difference?

(05-06-2012 02:31 AM)vanessa Wrote:  Hi

IF somebody can help it will be really appreciate.

Our website http://www.dzignart.com was before yesterday on opencart 1.5.1
The First Byte from webpagetest was at 0.6sec and the total 3.3sec

Since I did the update from opencart 1.5.1 to 1.5.2.1 my first byte is 1.5sec, so very very long.
http://www.webpagetest.org/result/120504_HV_47J42/

We have change nothing since yesterday and
-our database is still with the same number of products (2500 products),
-I have just 4 vqmod that load,
- use default theme with color modificaiton
delete count of product per category
delete log error
our apache server is setup with deflate module (gzip compression : txt, image...)

Do you have any idea of what i need to change. Database optimisation, Cache????... I am sure that my sql database need to have an optimisation

Upgrade from 1.5.1 to 1.5.2.1 should increase my speed, not become very slow. I am sure that it s not my hosting, because we have full dedicated servers and everything was fine yesterday morning

Thanks in advance

An