WebPagetest Forums
Chrome stops at http://127.0.0.1:8888/blank.html - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Chrome stops at http://127.0.0.1:8888/blank.html (/showthread.php?tid=11732)



Chrome stops at http://127.0.0.1:8888/blank.html - robdegroot - 10-01-2012 11:21 PM

On our private nodes the Chrome agent stops after loading http://127.0.0.1:8888/blank.html.
Firefox and IE on the same machine work fine.

Someone any idea what we do wrong?

Rob


RE: Chrome stops at http://127.0.0.1:8888/blank.html - EEP22 - 10-02-2012 11:48 PM

Ran into a similar issue, my solution was to make sure when starting the drivers to "run as Administrator". If this still doesn't work log into the default Administrator account and then try running them.


RE: Chrome stops at http://127.0.0.1:8888/blank.html - wushi - 11-08-2012 08:11 PM

Hi Patrick,
Is there any solution for this problem?
We had this problem since 3:57 pm today, on the chrome version 23.0.1271.64. And we run the driver as Administrator.

Thanks for your replying...


RE: Chrome stops at http://127.0.0.1:8888/blank.html - pmeenan - 11-10-2012 04:12 AM

Try grabbing the latest agent in case you are running an older version. I think Chrome 23 included changes to the extension permissions and if you are running a fairly old version it could explain what you are seeing.

Here is the info on updating to the latest agent: https://sites.google.com/a/webpagetest.org/docs/private-instances#TOC-Updating-Test-Agents

Thanks,

-Pat


RE: Chrome stops at http://127.0.0.1:8888/blank.html - wushi - 11-19-2012 03:37 PM

I am sorry for replying so late.
Yes, it went back to work after it has been changed to an older version.

I'll try to update to the latest agent. Thanks Petrick