WebPagetest Forums
Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 (/showthread.php?tid=12684)



Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 - erezy - 11-28-2013 12:09 AM

Seems to reproduce with URL - http://www.express-scripts.com/

e.g. http://www.webpagetest.org/result/131127_TF_64667351af62675fb8a4bfff67f5cd62/

Any Idea?

Thanks,
Erez


RE: Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 - andydavies - 11-28-2013 09:40 PM

I'm seeing it on other Chrome agents too.

It's Thanksgiving in the US so we may have to wait a few days for this to be resolved.


RE: Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 - andydavies - 11-29-2013 12:27 AM

I've got some sites where things work, others where they don't - I wonder if it's a manifestation of this bug https://code.google.com/p/chromium/issues/detail?id=309570


RE: Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 - pmeenan - 12-04-2013 03:40 AM

Yeah, pretty sure that's it. I'm adding filtering right now to throw away any outrageous times that I get from Chrome.


RE: Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 - pmeenan - 12-04-2013 04:45 AM

Should be fixed now - let me know if you see it again.


RE: Unexpected behaviour with Chrome agent - Speed Index value is 1437667159 - erezy - 12-16-2013 08:12 PM

Thanks!